Product Support
Module: GENERAL LEDGER
Menu Option: BANK RECONCILIATION

Problem:
Why can't I find a transaction on the Bank Reconciliation Report?
   
Cause:

CAUSE 1

The transaction date is a later date than the statement date.

CAUSE 2

The GL Bank account was not setup properly at the time of the transaction.

CAUSE 3
The transaction has not been updated.


CAUSE 4
The transaction was never entered into Ezy.


CAUSE 5
The transaction was mistaken for another of the same amount and tagged previously as Presented.

   
Solution:
SOLUTION 1
Ensure you use the correct transaction date when processing transactions that affect the Bank. The best procedure is to use the deposit date for money received and the actual cheque or EFT date for payments.

There is a System Parameter (GL Bank Rec Statement Date Cut Off) that controls the transactions that will appear in the Bank Reconciliation Report. If you set this parameter to "NO", all transactions will appear although the transaction date may be later than the statement date.

SOLUTION 2
Flag the GL Bank account as Bank = "NO". Do a General Journal to contra the original transaction. Flag the GL Bank account as Bank = "YES". Process the transaction again.

SOLUTION 3
Check the relevant Listing and update the transaction.


SOLUTION 4
Enter the transaction into Ezy.


SOLUTION 5
If the Archive Presented Transactions program was not run, remove the Presented tag and tag the correct transaction. Otherwise, tag the "wrong" transaction as Presented and make a note on the Bank Statement.

   
See Also

 
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Author:   Jacques Olivier
Published:    
Last Modified:  
Products:   EzyWine, EzyAuction, EzyAccounts
Version:   2003.01.xx | All
Approved By:   Angela Cugola

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