Product Support
Module: PRODUCTION & PACKAGING
Menu Option: END OF VINTAGE UPDATE

Problem: Why does Ezy default to the previous Vintage?
   
Cause:
The old Vintage is still open because an End of Vintage was not done.
   
Solution:

Open the new Vintage by doing the steps listed below. These procedures can only be run after all Weighbridge Dockets, Crush Dockets and Grower Payments were updated.

Decide on the following:

  • Whether to copy Payment Terms and Payment Rates to the next Vintage.
  • Whether to copy all the current varieties to the new Vintage.
  • Whether to copy current Grower Deliveries to the new Vintage. You should consult with your Winemaker and Vineyard Manager before proceeding.
  • Whether to copy Weighbridge Analysis Bonuses to the next Vintage.
  • Whether current Vintage deliveries should show underneath "Previous Deliveries" field in the new Vintage.

With the answers to the above established, run the End of Vintage Update in Production Administration.

   
See Also

 
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Author:   Lorraine Hanley
Published:   Jacques Olivier
Last Modified:  
Products:   EzyWine, EzyAuction, EzyAccounts
Version:   2003.01.xx | All
Approved By:   Angela Cugola

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