Product Support
Module: SALES ORDERS AND INVOICING
Menu Option: CELLAR DOOR SALES DAILY UPDATE

Problem: Why don't my Cellar Door Dockets update?
   
Cause:

CAUSE 1
The User updating the Cellar Door Dockets is not the User who entered the dockets.

CAUSE 2
The transaction dates are not the same as the system's date.

CAUSE 3
The error message "GL Not In Current Month" appears.

   
Solution:

SOLUTION 1
There is a System Parameter (Sales: Invoice Update to Preload user) that controls the update of Cellar Door Dockets. If this parameter is set to "YES", the current user's name will be pre-loaded in the User ID field. Delete the name in the field before committing the update.


SOLUTION 2
Specify the date range in the Selection Criteria.


SOLUTION 3
Ask your System Administrator whether the month-end was done.

   
See Also

 
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Author:   Jacques Olivier
Published:    
Last Modified:  
Products:   EzyWine, EzyAuction, EzyAccounts
Version:   2003.01.xx | All
Approved By:   Angela Cugola

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